Overview

本電子文件內容是半導體教父張忠謀先生在交大上課時之講義，經景德製藥公司侯榮俊先生蒐集彙整後，由台証證券竹科區本部林文明先生改編成電子文件形式以便於讀者閱讀保存。

該內容價值不菲，如果你想到交大上這堂課，學費至少三萬元，更重要的是你可以瞭解這些寶貴的「經營哲學」，一生受用不盡!


張忠謀開講

主管應有誠意坦白告訴屬下的弱點 公司才會進步

論柯林頓談劾案

在第一堂上課時我曾提過柯林頓的桃色風波，會是美國價值觀改變的關鍵，這幾天的發展可稱得上鋒迴路轉。美國時間本週四眾議院將進行彈劾案的表決，從昨日晚間到週四的六十小時間，我想未來案情有二個發展可能，第一就是這期間柯林頓應該會有動作，很可能是認罪之類的宣告。第二是如果他不認罪，幾乎所有共和黨眾議員都想彈劾他，雖然民意調查有三分之二美國人不主張彈劾，但也有一半以上美國人不喜歡柯林頓，這種「民意如流水」傾向，很可能讓眾議員們過半數投下贊成彈劾的票。不過眾議院通過彈劾後還要送交參議院，並需獲得三分之二以上的贊成彈劾票，這點並不太容易。

柯林頓這個案子攸關美國社會價值觀的改變，因為當前約束人類行為的三種要素中，宗教的力量已經蕩然無存，道德的力量也很小，法治力量成為唯一留存具有約束力的。柯林頓的婚外情一案如果在一般民事訴訟，大概就是處以罰款之類，但重點是他對大陪審團說謊，一般人有此犯行事要坐牢的，總統違法施以懲罰，是社會價值觀的基礎。如果一點都沒受罰，代表美國的價值系統後退了一大步。二十四年前尼克森在參議院舉辦彈劾總統投票前宣佈辭職，那天晚上我看電視看到很晚，如今我對這新聞也相當注意。

激勵與塑造培育﹝Incentive & Development﹞

中國與西方都強調賞罰必需相稱，中文常說賞罰分明，西洋歌劇Micado中有一句「Let the punish feed the crime.」﹝讓犯罪的人受到懲罰﹞，也是英美文化對法治理念的縮寫。不過在企業界，實際上賞多於罰的比例非常大，受到懲罰的人很少，但是受賞的人卻多如過江之鯽。考績制度是為了達到激勵與塑造所產生的制度，不過卻很少有成功的例子，不成功的原因是常將重點放在考績上，而忽略了「塑造」。最近台積電內也開始年度考績的考評，在今天的公司內的一個會議上，我聽到十幾位員工對於考績制度的意見錄音，很多人都說主管打考績不公平或很主觀，但卻沒想到考績有「塑造我」的功能。考績制度的重點在於「培育塑造」，而不是僅看過往的表現。

在進行考績作業時，很少主管願意將下屬的弱點坦白告之，其實如何告訴下屬他的弱點，對於主管來說也是一種訓練，特別是被選為繼承人選的屬下，要更仔細觀察他的弱點，主管必須有誠意且提供屬下的建言要有建設性。每一個人的工作表現都是可改進的，要有勇氣對他講其弱點，不要以「我們文化不興如此」做藉口。一個公司要改掉「不願意檢討別人」的文化，能夠檢討別人的公司才會進步。當然下屬對主管的檢討也容易起反感而難以接受，很多主管怕下屬產生反感，檢討考績時就「你很好」、「我很好」的帶過，這樣的公司不會進步，若你告知屬下弱點且其中十％或二十％能夠改進，就很值得了。

我在美國做事三十多年，每個公司都有考績制度，我可以說是這個制度的受益者。在這三十多年中，深深體驗過擔任下屬的感覺，為何他們不能接受上司的意見。我在美國總共經歷過十位主管，其中只有二、三位不會坦白告訴我缺點，其它七、八位都很願意與我談我的弱點。當然我也有自尊心，有時主管剛告訴我時我會起反感，但是過一、二天後仔細想想有道理會願意接受，這才是關鍵。「三人行必有我師」，有些主管我並不一定佩服，但他們對我的批評仍然很有意義。

考績制度的副產品，在確認表現最好與最壞的十％或五％過程，可同時達到激勵效果與溝通效果。對於考績落至最後五％的員工，要與他們合理的說明，最後的五％不能永遠在最後五％，如果每年一樣的話表示老板有問題。在溝通效果上，考績的結果應該讓同級或是更高主管知道，這樣就可擬具一些調動人力的資料庫，例如資遣名單﹝隨時準備，備而不用﹞，或是升遷名單，其中升遷名單對於最好的十％應該再進一步進行排名﹝rank order﹞，使升遷名單更為清楚。

現在公司多半會舉辦很多訓練，包括外訓、公司內上課、或是派到國外大學接受短期或長期的課程，這種課程有沒有用？我想應該是有限的用處，這些不是培育的主要工具，培育的主要工具第一是主管與下屬的切磋，第二是下屬的自我學習，第三才是這些課程訓練。

此外我也想談談人力資源專家所謂的「生涯規畫」，很多年輕人來應徵工作時，會被問到將來的生涯規畫如何，可能聽到是「先做三年工程師，再去念ＭＢＡ、畢業後轉往業務部門，過幾年希望能到國外工作一陣子，最希望能擔任公司副總」，對於這種生涯規劃我很不贊同。一來面試時的主管通常大概是四十歲左右的經理，你跟他談到四十五歲擔任副總，不是很違背人情嗎？更何況世事難測，這種預計未來根本是不可能的事情，且預先規劃未來要做的職業，對目前工作的投入也打了折扣，有時徒然提高期待造成失望。我認為最好的生涯規畫，就是在每一個崗位上永遠做自己有興趣的事情，且對公司產生貢獻，盡力去做。


成長佔有率矩陣 產品成敗一目了然

接著我想談談企業管理學上常常講的成長佔有率矩陣（Growth-Share Matrix，），這個矩陣縱座標是該產品市場的成長率，橫座標則是相對於最大競爭者的佔有率，其中的圈圈代表了每個產品在該市場上的銷售量。

圖中左上角這塊指的是「明星」，就是市場成長快、佔有率又大的產品。明星的左邊那塊稱為「問題」區，落在這個區域的產品，通常在市場上是對的，但是定位不對，像上述學習曲線例子中的Ｂ公司，來不及振衰起敝，就屬於這一「問題」類，不過有些產業要落在這裡才有挑戰性。左下角這塊則是「母牛」，這種產品是可以為公司擠牛奶的，但是這些產品多屬成長率很低的市場，且特點是現金流量高，賺的錢可放很多在公司腰包裡。右下這塊是「狗」，算是最不好的一類。

美國奇異電器總裁威爾許（Jack Welch）是應用這個矩陣最透徹的主管之一，他在辦公室中將公司內各種產品的這類矩陣圖掛在牆上，且隨每季市場規模及營收狀況隨時做改變。如果有些產品一直無法躋身市場佔有率的前三名，就會解散這個部門。有人形容這種模式好像「中子彈」，什麼意思呢？就是廠房還在，人都死了。威爾許這種管理方式，讓奇異公司有上百種產品都是在市場中排前三名，也有很多是市場上的第一名，都是位於這個矩陣上左上角的大圈圈。而不好的產品，像電視就直接關掉了。威爾許在奇異已擔任總裁（ＣＥＯ）十七、八年，可算是美國最成功的經營者，但是從他的管理方式看來 ，可反映出我以前所說的，優秀領導者中可愛的人並不多。

此外，二十多年前的德州儀器也是像奇異現在一樣，公司內有好幾十種產品都是畫在矩陣左上方的圈圈，例如ＤＲＡＭ、微處理器、國防用產品、消費性產品等。


技工素質可影響美日半導體競爭力

核心優勢可以讓企業在已有市場和未有市場出奇制勝，我想提當年在德州儀器（TI）研發64Ｍ DRAM的故事來說明核心優勢。一九七○年代，TI的日本廠和美國廠生產良率差異很大，以成熟產品的良率來說，日本廠有六○％至七○％的良率，美國廠卻僅有三○％至四○％良率，美國有好的人才和機器，但拚不過日本廠良率的原因很複雜，可以用美、日作業員的素質、流動率和缺席率，以及技工、領班、工程師和團隊精神等做說明。

日本的作業員清一色都是高中畢業生以上，素質整齊，甚至相當高的比率是大學以上，每年僅約一％至二％的流動率，而員工缺席率幾近○。反觀美國，其作業員素質良窳不齊，而且流動率比日本高得多，景氣好時流動率每年五○％，景氣差些也有一○％的流動率。可是，作業員需要經驗，三至四個月訓練期才能掌握八成的技術熟練度，如此高的流動率對產品、良率影響很大。就好像二十年前，IC的發明人基爾比在TI的員工餐廳講了一句名言，多數人進來從來沒有做好一顆IC，但也找不出來是哪些人。所以，訓練是很重要的。

我們不能低估技工在半導體產業扮演的角色，日本的技工訓練遠比美國好，日本的設備故障率（Down Rate）僅五％至一○％，而美國設備故障率卻近三到四成比率，使得美、日兩者產品和技術良率差一大截。過去因為很多公司的設備故障率太高，使得產品線的良率不佳，而生產速度也受到嚴重延宕。談到領班、工程師的素質，日本都比美國高很多，日本理工畢業生願意從事研發工作，但美國理工畢業生只想從事管理工作。日本人的團隊精神也比美國高很多，這些複雜原因造成TI的美、日廠良率差異很大。

約在一九八七年，我收到TI寄來的年報中就曾經提到，TI有個廠的良率可以和日本廠匹敵，我認為，設備故障率降低因素是最大原因。三年前台積電決定到美設廠時， 也是因為美國二十年來的勤業觀念進步很多，再加上設備多自動控制，環境改善不少。台灣其實也具備類似日本的核心優勢，但員工流動率高了些。

有了核心優勢也擁有市場佔有率後，企業要具備足夠的市場競爭力，就得考量競爭對手的強處和弱點，類似企管學中常會提到的SWOT分析，也就是強勢、弱勢、機會和威脅的策略分析。例如宏碁要在個人電腦建立自我品牌，或是筆記型電腦廠商英業達要進一步提升市場佔有率，就得先分析IBM、COMPAQ的優缺點，不一定馬上和大公司一較長短，應先培養自己實力才對。因為光是比行銷管道和品牌知名度，問題就複雜多了。而DRAM產業也是如此，先改善良率降低成本後，就具備競爭優勢了。


開發市場是經營企業最大樂趣

我前二個禮拜在美國，接觸到許多人，特別是與二位經濟學家討論未來的景氣變動。首先是麻省禮工學院的教授克魯曼（Paul Krugman ），他在幾年前就提出看法，認為亞洲地區所謂的經濟奇蹟，不過是資本密集下的產物罷了，如果資金離開了也就沒有經濟奇蹟。那他現在怎麼說呢？他跟三年以前差不多，認為如今亞洲發生的金融風暴其實是可以預防的，也是最有效的方法，就是外匯管制。這方面我覺得台灣有點「半管制」，但不是中央銀行在管，我問克魯曼，不過他對台灣的情況不熟，但相信這種管制的原則應該是差不多的。

在克魯曼提出外匯管制論點後第二天，馬來西亞就宣佈了外匯管制措施，克魯曼還為此寫了一封公開信給馬來西亞總理，指出他的建議並非永久可行的，只是一個暫時的方式。對未來美國經濟的變化，克魯曼的看法是「馬馬虎虎」，他預估未來美國的年經濟成長率可維持在二％，失業率則頂多五％至六％，這個假設是一個相當正常的假設，不致於到「經濟恐慌的地步」。

但是另一位麻省理工教授梭羅就持完全不一樣的觀點，他認為他提出的「板塊理論」已經開始移動，主要原因是亞洲國家不可能永遠都是出超狀態。於是我直接問他「假設這個人（指世界經濟）要死了，是怎樣的死法？」他的答案是「美元崩潰」，我覺得他這假設是很「世界末日」的預言，很難令人想像後果。

接著講到組織，組織有不同的功能單位，包括Sales/Marketing、工程、研發、生產企畫、資訊科技、人力資源、財務、行政、法務等，這裡我不會一一介紹這些功能，我只就Sales/Marketing這職務來講。首先要翻譯這個字，我覺得很多人對這二個字瞭解不夠，都翻為「行銷」，其實翻得不好，其實Sales和Marketing是二個完全不同的工作。我把Sales翻成「行銷執行」，Marketing則是「行銷策畫」，這樣就分得清楚了。

Marketing要做那些事呢？第一是去瞭解市場在哪裡？有沒有市場？如果現在沒有市場，但是有潛在市場，就要去開發市場。我舉一個例子，有一家公司你們可能多半沒聽過，慧智公司，他們現在要開發Thin Client，也就是智慧型終端機（Intelligent Terminal）。這個產品的概念是某些電腦不需要很複雜的軟體在其中，因此就開發一個價錢便宜、維修也便宜的電腦系統不是很好嗎？我也覺得很好，可是要推廣到客戶那兒，主要是一些大公司，他們會問「我不一定相信你呀！」因此慧智的Marketing人員就要找出潛在市場，也就是把「容易說服」的公司找出來，這是個很艱鉅但是也很開創的工作，但是最大利益往往是屬於開創者的。台積電在晶圓代工事業上的開創也是一個例子。

Sales是指你已經有客戶了，Marketing是你去開拓一個荒野市場，同時還要決定哪一個客戶應該先開發，我覺得經營企業最大的就是開發市場的樂趣，慧智公司最近出現一些成長，營收持續增加，是我感到蠻開心的事情。此外Marketing人員也要決定市場需要什麼產品或新技術，還要為產品訂定策略性價格（Strategic Pricing），有人認為只要在成本上加一些百分比就是訂價了，這
是成本導向、很平庸的成本訂價（Cost-based Price）。好的訂價法是價值導向的訂價（Value-Based Price），例如英特爾的Pentium處理器，價格的獲利率在七○％以上，一般訂價的獲利率只有四○％，英特爾的處理器就是價值導向訂價，晶圓代工的價格也是例子。至於Sales他的工作是與Marketing成對比的，主要是追求客戶與僱主的雙贏、充滿活動力，我沒遇過一個好的Sales不是很有活
力的，我看到很多Sales都是跳跳蹦蹦的，但是Marketing卻很少如此，Marketing是思考型。一個Sales如果無法將一半以上的時間與客戶在一起，就不是一個好的Salesman。此外Sales也負有訂下機動售價（Tactical Pricing）的責任，就是當場看客戶的情況決定減價或加價，主要看客戶的個別情形而定。


董事會

董事會、CEO應如君子之交

講到董事會的運作，先問問各位在場的同學，你們所知道董事會的功能為何？（學生回答：擬定經營方針、任免重要主管），這個書本上的答案非常完整。我要倒問你們，如果沒有董事會，這個公司會變成怎樣？我認為這個公司首長會變成獨裁者，一個國家的獨裁者，還是有人可以與他講話，但是公司的ＣＥＯ如果太過獨裁，公司內完全制衡的力量比較少，會讓ＣＥＯ為所欲為，公司變成私利，這樣的例子發生很多。好的董事會與ＣＥＯ是相輔相成的，他們之間的關係既不是敵對，也不是橡皮圖章，所以這也是為何好的董事會並不多見。良好的董事會與ＣＥＯ的關係，其中有些張力（Tension），但是董事會支持ＣＥＯ到一個相當大的程度。董事會可說是ＣＥＯ的諍友。至於ＣＥＯ對董事會，應視為可敬的諮詢對象，但ＣＥＯ要有主見，要適當扮演強勢領導的責任。ＣＥＯ與董事會之間是種君子之交淡如水的友誼，如果一天到晚吃飯聊天也不是好事。至於董事會的職責，第一就是監督公司大方向的運作，但是不看細部的決定。第二是任免ＣＥＯ的決定，這也是董事會的後法寶，要是董事會無此職責，只不過是個顧問會而已，這個任免權也是所有健康關係的起端。接著我想談談台灣企業與國外企業董事會不同的地方。

最大的不同就是台灣很多是家族企業，公司的Owner控制董事會，這樣並沒有不好，董事會要聽從Owner的指示原則。另一個不同的地方，就是台灣企業就算不是家族企業，很多也是由大股東控制董事會。歐美的董事會成員大半由ＣＥＯ聘任，酬勞不高，是一種榮譽職，我自己也曾擔任很多公司的董事職務。歐美大公司持股者大部份都是法人，因此他們沒興趣參與公司的經營。雖然國外的董事會成員是由ＣＥＯ聘任，但是好幾家大公司如ＩＢＭ或美國運通，也有ＣＥＯ被董事會要求辭職的例子。

論溝通溝通是一種「乘數」的效果，你的學問及本領要發揮到最終的效率，就要靠溝通。我要建議特別是各位仍然在學的同學，你們年輕更為重要，不要因為溝通不良，讓多年學習的專長無法發揮。溝通的基本方式，就是有一個「發訊者」、將訊息傳給「收訊者」，收訊者再反應一些回饋給發訊者。

在這個模式中，收訊者的能力與發訊者的能力同樣重要。常常有人問我成功的原因為何，我想我「收訊」的能力已培養了很多年。我相信「你聽的越仔細，就會越累」。我聽訊息比我講話累得多，陪養你「收訊」的能力，聽完了「累不累」是一個判斷的標準。有關「收訊」能力的測驗，第一個是「我講話時，他會不會打斷我？」打斷話的人既不禮貌也對自己不利，因為他打斷我，他以為知道我接著要講什麼可是九○％他都猜錯，我就提醒他們「那你以為我要講麼？」還有一點，就是有些人常常在聽到一個訊息時，因為裡面有批評的言辭，所以一聽到批評，就開始想該怎樣去辯護，下面的訊息就聽不進去了。好的收訊者要全神貫注的聆聽，其實閱讀也是一種收訊，須要全神貫注及去除心理包袱的虛心。

至於發訊者，「做簡報」是最頻繁的一種型式，口頭報告及演講都是做簡報的意思。發訊者的最大秘訣，就是要對訊息徹底了解，這個條件是沒有替代品的，你不徹底了解就沒用了，即使你是多麼口若懸河。第二就是要「知道對象」。

各位事業中絕大多數的時間是與不太認識的人溝通，要盡可能知道對方的背景、喜好及要解決的問題。兩個禮拜前我去台積電的美國分公司，要會見一位大公司的ＣＥＯ，我以前不認識他，但是這一陣子的商業雜誌中有很多他的報導介紹他的背景、抱負，我就印起來發給一起去會見他的人。「知道對象」有很大的用處，如果他不是技術背景，我老與他談技術是對牛彈琴，如果他是技術背景出身，我與他談技術就是投其所好。越重要的對象，溝通起來也越花時間。如果你不知道你收訊者的背景，我的原則是「從不高估你對象的專門知識，也從不低估對象的一般智慧」。

發訊者還要抓重點，最令我感到枯燥乏味的就是沒有重點的簡報。其次還要提醒自己隨時遵守時間。總之，溝通模式中無論是發訊者或收訊者，都是可以訓練的，這不是天生的天賦。我把大專以上人士溝通的層次分為三級，一個是Expressive（辭能達意），一個是Articulate（能言善道），還有就是Elegant（辯才無礙）。據我觀察，在台灣能以中文「辭能達意」者有八五％，英文有十五％，中文「能言善道」者大概十％，英文僅有一％，而中文「辯才無礙」者是鳳毛麟角，英文達此程度者就更少了。美國政治界如柯林頓是在能言善道與辯才無礙之間，雷根則是辯才無礙型，同樣的還有甘迺迪及二次大戰時的邱吉爾。總之，我送給大家的忠言是「努力訓練自己達到溝通的最高境界」。


學習曲線謹慎應用 企業獲益不淺

市場佔有率重要的根據來自學習曲線，最初是在一九六○年代末期至一九七○年代初期發展出來的，大概有六年時間中，市場佔有率與學習曲線理論大篇幅出現在知名企業管理週刊中，如火如荼非常熱烈，就像近幾年來的X、Y、Z理論或企業再造等。

這些理論其實都有限制，如果你不真正了解或用錯地方是很危險的。以下我要講的故事不是小說情節，是歷史上實際真正發生的，其中很多人喪失了他的財富和事業，也有人藉此竄起，不過他們興起也是短暫的，後來又被更新一批取代，短期的勝利者沒有獲得真正的勝利，第一批的失敗者又找到他們的歸宿。首先這是一個學習曲線，這個圖形有簡單的物理意義，就是每一次累積量增加一倍時，成本就降低三○％，這個學習曲線的產品就是動能隨機存取記憶體（ＤＲＡＭ）。現在假設有兩家ＩＣ公司Ａ及Ｂ（見表），在第一年進入產品市場時，二家平均擁有市場佔有率，生產的成本也一樣，售價為二百元，但是Ａ公司卻將毛利一千元轉為研發費用，以開發可以減低生產成本的技術，但淨利卻變為零，Ｂ公司因為第一年就賺了一千元，所以很高興的慶祝。

假設第二年市場成長了五○％，Ａ公司因為研發先進技術降低成本，所以將售價先砍一半到一百元，市場佔有率提高了，Ｂ公司只好跟著降價，同時也開始投入一千元的研發經費，所以該年二家公司的淨利都是負數，Ａ公司虧一四○元，Ｂ公司虧七百元。到了第三年，Ｂ公司總經理涕淚縱橫的辭職了，換了一個新總經理來，但是Ａ公司因累計產量增加，市場佔有率再上升，依據學習曲線成本再降，因此售價也再砍一半至五○元，二家公司這年也同時投入一 千元進行研發，不過這年Ａ公司虧四一五元，Ｂ公司虧一○四五元。 這樣發展到第三年結束時，Ｂ公司因為一直虧錢，且數額一直增加，公司士氣大壞，他們自己知道在打敗仗，市場佔有率一直下降，價格主控權又在Ａ公司手上，就決定不做了。所以第四年時，Ａ公司擁有百分之百的市場佔有率，他不用再調降售價，這一年他淨賺了一千七百元，總經理因為策略成功晉升為總裁，一切彷彿雨過天青。

這個故事就是一九八四到一九八六年之間的全球ＤＲＡＭ市場競爭，其中Ａ是日本ＤＲＡＭ商，Ｂ是美國ＤＲＡＭ商，在那之後美國只剩下德儀和美光二家。但是雨過天青的時間很短，假設以上的故事是舞台劇的第一幕，那第二幕上演的就是美國人用反傾銷法影響日本人的策略，造成另一群團體受益，幾年之後，韓國人變成Ａ公司，日本人變成Ｂ公司，戲碼到現在還在上演，而台灣也在其中插一腳。

我們來看看學習曲線要點：

  • 第一， 它與經濟規模無關，經濟規模是另一回事，經濟規模是靜態的，僅是一時的成本降低，但是學習曲線是動態的，累積的量大才有可能降低成本。
  • 第二， 累積的量會給予廠商減低成本的機會，但並不是自動減低成本，以前以為拿到市場佔有率，成本就自動降低，這觀念也不對。
  • 第三， 學習曲線較適於應用成長快速的產品市場，快速成長就把時間壓縮了，累積產量加一倍只需要一年，成本變化降低就非常快，假如是很靜態的市場，要十年以後累積量才加一倍，那很多人都有時間趕上。
  • 第四， 所以快速成長市場中時間被壓縮，學習曲線應用最為適宜。
  • 第五， 市場區隔非常重要，但是ＤＲＡＭ的學習曲線不能應用在微處理器或邏輯ＩＣ或晶片組上。
  • 第六， 後進市場者不必從頭開始學習，例如日本人做ＤＲＡＭ後，很多技術都非正式的流散，韓國廠就拿到了。
  • 第七， 學習曲線會因為通貨膨脹而自動調整。

我相信晶圓代工業是可以獨立出一條學習曲線的產業，所以晶圓代工業是要考慮市場佔有率的。ＤＲＡＭ也一樣，監視器、主機板不同產品都有其學習曲線。學習曲線祖師是Boston Consulting Group，我在此理論剛開始時就參與，因為他們以德儀的經驗（data）來發展，德儀那時以學習曲線贏得的勝利就是雙極體ＩＣ，德儀在那時應用學習曲線的成績絕對可以拿Ａ。


激勵誘因 台灣應開放股票選擇權

今天開始講Incentive（激勵誘因），一般心理學家的研究，大致把incentive分為二類 ，一類是「維持因子」，包括基本的生活費用，這個部份可以使一個人去工作，但是不能使人全副精神投入工作。維持因子還有舒適的工作環境、公司設有餐廳、宿舍等。另一種則是「激勵因子」，其中包括成就感、除底薪外可供致富的金錢、團隊樂趣及Recognition。Recognition有人稱為有名望其實不太對，說是「被認同」也沒有「同」的成份，應該說是「被認識」。

心理學家認為培養一個人進取心及對成就的滿足是很重要的事，如果你找一群人跟你一起打拚，就要找有成就感潛力的人，如果找一群以賺錢為主要目的的人，我的經驗是賺錢固然是激勵因子之一，但是這種激勵沒有成就感因子強，且非長久之計，常有人賺到錢了就失去激勵因子而離開。至於可供致富的金錢，無可諱言「錢」是一個激勵因子，但是台灣的分紅制度是沒有「延期制」的，今年發了紅，今年的激勵因子就失去了。團隊樂趣則可參考我前幾週講的「志同道合」，「志」是公司願景，「道」是企業文化。至於Recognition，有些中階主管在某事情上做得很不錯，因此得到董事長或總經理的當眾嘉獎，也是一種激勵因子。在這裡我可以分享一個人的觀察，許多人在接受別人嘉獎的時候，會不由自主的往後退，這是為什麼呢？因為他希望你講得大聲一點。

接著我要強調「待遇」這個部份，待遇也分為維持因子及激勵因子二個層面。維持因子的待遇，就是最低的生活費用，也就是我們講的「底薪」，例如一位總經理的底薪在十五萬至二十萬元左右，一位作業員的底薪在二萬到三萬元左右，這些就是他們屬於生活費用的維持因子。另一激勵因子，又分為短期及長期二種，短期指對一年之內的成績做激勵，長期則是一年以上，有時可達五年、十五年。長期及短期的待遇激勵都是必要的，在台灣員工的分紅制度屬於短期的，只要把今年的成績做好，就可以分得一筆獎金。但是分紅不足以激勵長期成績，很多人拿了短期的分紅就走掉了；還有一些人長期在耕耘努力工作，但今年沒有成績，不能表現在盈餘上，該如何激勵？我認為台灣缺乏讓員工長期的激勵因子，但是美國有這樣的制度，主要且唯一的方式就是股票選擇權。

股票選擇權現在國內很多人都了解了，但是在十幾年前我剛回台灣時，大多數人都不了解，政府長官也不了解。股票選擇權是指公司不定期授予員工購買特定數量的公司股票，購買價格是以授予日當天的市場股價為準，或是不低於市場價八五％的價格，讓員工分五年購入。假設公司今年指定你可購買一萬股，那麼你今年可以購入二千股，明年再購入二千股，依此類推，如果今年股價欠佳，你也可以保留今年購入的權利，等到未來股價上揚時再以原指定價購入。這個制度可說是美國很多人在績效良好公司上班致富的主因。在股票選擇權制度之下，股價需要長時間才會上升，且導因於公司業績持續成長，可以獎勵如研發人員要長時間才有成績者，且員工要長期工作才能分期取得股票，因此可獎勵久任的員工，同時股東與員工利益一致。但是在台灣，員工分紅配股是有盈餘就分，但是股價下跌股東卻虧錢，員工卻照拿且白拿，因此股東與員工的利益不一致。

現在看看台灣的規定，台灣是「每張發行的股票都要有主人」，所以資金不能有「庫藏股」，雖然現在立法院正在審議開放庫藏股制度，但即使有了庫藏股制度，也不能解決股票選擇權的問題，為什麼呢？以一家美國年營業額十億美元左右的中型公司來看，他每次提供員工股票選擇權的數量是總股數的三％左右，若是大公司，提撥的比例就會較低，小公司可以高一些。以這個比例來假設台積電要購回市場上的股票，我們的市值約五千億元，每年買回三％，就要一百五十億元，假如要這樣的價格購回，我新廠也不用蓋了，南科也不用去了，可見光有庫藏股其實是不可行的。

那美國公司如何準備庫藏股呢？他們多印一些股票即可，每次在三、四年之間多印一○％的股票，雖然造成股東權益的稀釋，不過都要經過股東大會通過，在公開發行新股票時，保留一部份做為股票選擇權之用，但是台灣制度是「每張股票都要有主人」，所以我們只能以盈餘轉增資的方式代替。員工分紅配股是最近十幾年科學園區發展出的現象，因為台灣沒有股票選擇權，所以變通辦法就是以每年盈餘提撥一部份在盈餘轉增資時，讓員工同時轉增資。假設公司今年盈餘一百億元，以其中一○％做為員工紅利，就有面值十億元的股票發給員工，員工拿股票時不必付稅，這筆股票的市值又數倍於面值，賣出時是以面值課稅，實在是給員工的很大好處，也算是台灣的innovation（創新）之舉，員工當然很開心。

上個禮拜我在一場演講中，提及現在台灣產業環境的隱憂之一，就是太多投資者及員工都相當急功近利，這種分紅制度，絕對是助長急功近利的原因之一。就算我們現在再訂出股票選擇權制度，但是員工「馬上拿」股票已經習慣了，一時之間要改變是很難的，另一方面還要考慮與同業的競爭因素，如果我轉採用股票選擇權而別人不用，員工也有可能流失。因此我相信即使未來可實施股票選擇權，要讓一些員工分紅入股制行之有年的公司轉變過來，要好幾年的時間。


經營企業要有長期耕耘決心

接下來我花點時間來談談台灣企業需要的努力方向，在未來十五分鐘二十分鐘我把所能想到的感觸與大家分享。

台灣企業的創新不夠，我是想不到有什麼世界級的企業，不是在繼續不斷的創新，創新是所有世界級企業的共同點，且創新不是單指技術而是各方面的創新。除了技術上的創新很專門，不是那樣容易，需要錢，也需要際遇外，行銷、行政、公司內部，也可以創新，技術、產品、行銷、管理、行政等等都可以改進，但要到這個地步，一般說起來台灣企業是不夠的。

經營企業也需要長期耕耘的精神，在台灣有很多企業要的只是短期立竿見影的結果，企業本身欠缺長期耕耘的精神，股東也欠缺這種精神。其實股東的心態是對公司是非常重要的，股東如果看重短期的話，公司就辦不好。你們如果當到公司的ＣＥＯ，就要對股東負責，要是股東一天到晚對你要短期的成果，可是ＣＥＯ是要想長期的策略，如此一來ＣＥＯ就做不好。股東對公司的經營方向與策略有很大的影響，也有些企業股東希望公司看長期，可是經營團隊卻看短，我觀察到台灣新缺乏長期投資、長期耕耘的精神。

我從來沒看到世界級的公司不注重人才培育，送員工去上課是一種方式，從員工一進來就似乎有人在帶領他，也是一種方式。一個世界級的公司，帶領他的人可能是一位中下或中層的經理，未來升遷上去後，每一個階層都有人來關切你職業的成長，這就是人才培育，主要還是在職的培育，其實也是長期投資。

台灣還需要無國界的經營理念，這看起來這是條難走的路，假如你的志願比較高，就一定要走難走的路。宏碁要走自己的品牌是條難走的路，有人批評這樣沒有成果，可是要走世界級的公司就要，有人說宏碁在美國虧那麼多年，為何還要虧下去，我不知道宏碁經營美國公司的狀況，可是他要走這條路我是完全贊成的，一個世界級的公司就是要走這條路的台灣企業還需要有使命感的願景，現在又提到願景了，我覺得這還是很重要，我相信一個企業要的不只是賺錢，但是有很多企業除了這個以外就沒別的使命了。我不知道任何世界級公司最大的使命就是賺錢，我不反對賺錢，但應該還要有使命感，是在錢之外的使命感。

我想這些不只是講台灣的企業，也包括台積電在其中，我相信在台積電成立至今稍有規模，但我絕對不認為台積電做到我所要台積電做到的地步，這是一個持續要努力的環境，我頭髮白得這麼快，都是因為持續要努力。有時看到的現象是很令人感觸的，為何要做世界級的企業，這也是個使命感的問題，我的使命感就是要做個世界級的企業，這與賺錢或要地位高不一樣，那這有什麼好處？這是很個人、深層的感覺。我以前在美國的時候也做的相當不錯，沒做到ＣＥＯ也做到世界級大公司所有半導體事業的主管，後來到通用儀器擔任ＣＯＯ，我到任何地方去跟任何人接觸，可以說是平起平坐非常受到尊敬，回到台灣設立台積電後，但當初一些朋友對我的態度完全不一樣，我不是世界級公司的主管，我只是一個落後地區想開公司的人。

就在二、三年以前，我還不是一個可以跟世界級公司主管平起平坐的人，直到近一、二年才有各種的認可（Recognition），這都是國際的認可，例如獲選美國商業周刊最佳的二十五位經理人，我們公司股票在紐約交易所上市，我在美國的電視新聞出現，還有大型投資銀行派分析師來分析我們的股票，一年以前美國銀行將我選為半導體五十年來最有貢獻人士之一。我們是最近這一兩年才受到國際的認可，但絕對還沒有做到我要的地步。

英文教育的問題絕對不要輕視，這個教育不是立竿見影的，如果從現在開始加強改善，也要二十年以後才看到效果。如果以我那一代在上海高中畢業時的英文程度，要比現在台灣高中畢業生的英文程度好。如果現在不對英文教育注重的話，二十年以內沒有成績。

這門課對我而言是第一次當教授，雖然在台積電試教了一陣子，但到底不一樣。這門課我是非常enjoy，這十幾個禮拜以來，每個禮拜三下午來這裡，是我殷切期待的一件事情，我們討論的內容也讓我學到很多，希望你們也有收獲。

感謝交大有這機會讓我到這來，感謝你們給我這個機會，你們是值得我投入精力的一群，我會保有這個記憶。


責任歸屬

上週講到流體型組織中，還有一個特性就是責任歸屬很重要，雖然在這種組織中，每個人要多管別人的事，同位置上的人也可互相交替，但是組織倫理最重要之處就是責任歸屬。一個主管在做決策的過程中，無論是任何階層，他可以去詢問朋友或是同事，但是事情決定之後，責任一定在這主管本人身上。

在決策過程中，有些主管常常有錯覺，認為多數人贊同這個意見所達成的決策，就是最穩當、最沒有風險的決定。這樣萬一結果是對的，大家自然高興，如果結果是錯的，「至少大家都跟我一樣意見」。其實這是錯誤的，你徵詢過的人很少會認錯。因此在美國政府或企業，有很多重大決定，參與決策的人要提出書面意見。

在一九六二年美國發生古巴危機，總統甘迺迪向內閣閣員詢問，某一個閣員抱持與甘迺迪不同的意見，甘迺迪就建議此閣員，當將他反對的理由以書面表達，等到時間過後再予驗證。這種模式如果使用在一般企業，做書面的決策理由是會付出代價的，因為這樣有傷和氣。花時間去爭取很多人的同意是白花精神的，不如你多思考這個作法究竟後果如何。

授權與授責

通常大家喜歡談授權，主要的目的是為了授責，授責應該比授權要多。被授權的人要是沒想到有授責的話，那就根本不應該被授權。假設現在有個總經理不開明，要用自己人做為拉丁美洲分公司的總經理，那業務副總一定會不高興，因為他沒有被授權用人，可是我的觀點是，因為這個總經理沒有授責。

在企業裡通常授責的情形比授權多，授權好比是自己創造出來的地心引力，例如有人經過提拔被授權，可是他並不是馬上就擁有權力了，而是要靠下面的人尊重你，才會開始有權。在這種程序中，責任比權力要來的早，年輕有為的人勇於負責，權力才會慢慢進來。那些堅持先有權再有責的人，或是希望權與責一起來的人，到最後常常是二個都不來。

談繼承

假設現在一個公司的總經理要選定繼任人選，他或許鎖定三、四個人。這些被選中的人知道自己有希望，就努力表現。不過這種表現也有不同，有些人只將自己份內的工作管好，不去多過問別的部門，乖乖做自己的事。但是就老板來看，他要觀查的繼任人選的表現，不只是在他自己職位上的事務，而是看他能否知道老板最擔心的是什麼事，如何來解決。在美國企業裡，很少看到選
擇繼任人，他只管自己部門的事，而是選一個勇於任事、負責的人。在老板預先有準備觀查繼任人選的階段，他最關心的就是自己擔心的問題該如何解決。而董事會升任一個人做總經理，也不是要他管小範圍的事，而是要大範圍的管全公司的事，所以一個繼任人選要有「我要去表現」的衝勁。

領導人與領導

領導人的角色，顧名思義，就是要領一批人。有一些成功的企業家曾經說，現在領導人最重要的工作是激勵他的屬下，做一個激勵者，或是英文的enabler，可以譯為「使能者」，例如英特爾的創始人之一Bob Noyce就曾經這樣說。不過我認為這樣的領導人只是拉拉隊的功能，你激勵了屬下，要他做什麼事情，要帶給他們方向，這才是最重要的。我認為領導者最重要的功能是：要知道方向、找出重點、以及想出解決大問題的辦法。

可是你知道方向，卻沒有人跟著你，這樣也不成為領導者，而且是最大的悲劇。反過來說，如果一個下屬因為上司不去激勵他而就不跟隨他，這是下屬的愚笨。我相信公司裡水準以上的人，覺得你的方向是對的，雖然不一定喜歡沒有激勵，但還是會跟著你。

大部份的領導著都不是可愛的，台灣這幾年我們常常說一些產業「大老」，他們都是很好的領導者，但你能說他們可愛嗎？可是他們是被尊敬的，可愛與被喜歡不等於尊敬，而「大老」被尊敬的原因是因他們對問題能夠深入瞭解，擬定正確的策略。

威權領導vs強勢領導

威權領導的英文是Authoritarian Leadership，強勢領導則是Strong Leadership，表面上看此二種領導分不清楚，其實有很大差別。威權領導是完全倚賴威權，如同一言堂，上面說什麼就照著做。在國外董事會選出的執行長﹝ＣＥＯ﹞擁有絕對的任免權，只要在不觸犯法律的情況下，都可以發遣散金請員工走路。一個ＣＥＯ絕對可以做成威權領導人，「你不喜歡我，明年就把你免職。」

但是強勢領導卻不同，我認為強勢領導的特點包括：對重大決定有強烈的主見、常常徵詢別人的意見、對方向性及策略性以外的決定可從善如流、以及不多時間去說服每一個人。威權與強勢有個很重要的差異就是「常徵詢別人的意見」。我在德州儀器的時後，最初這家公司是以半導體部門發跡，到了一九七○年代，我擔任半導體部門副總，是全公司最主要的五個決策者之一。那時一些高層主管，看到我們的半導體客戶將元件應用在終端產品上，例如計算機之類的，價格更高可以提升營收，認為公司也該向消費性產品發展，後來就決定要增加消費性產品的部門。可是在這決策過程中卻沒有徵詢我，這就是威權統治。在增設了消費性電子部門之後，我的半導體事業部有一些人調往消費性部門，但是半導體元件和消費性產品二種產業是完全不同的世界，我的人調過去他們表現不出色，我這裡也因人才減少有損失。再加上消費性部門也不賺錢，我的部門就必需多賺錢，同時還要放棄一些長期的研究計畫。有人說德儀在一九七四年做出這項增設事業部門的決定是the beginning of the end﹝終點的開始﹞，那時的確是德儀的黃金時代，在半導體界的地位絕不在英特爾之下，但這決策也是德儀黃金時代的終點，此後一直到一九八六年退出消產品市場為，這幾年雖然已件有回升，地位已不復以往。


張忠謀本週書單

一直強調要多讀書多思考的台積電董事長張忠謀，在昨天交大「經營管理專題」課程中，向一百多位學生提出本週的參考書單，其中很多文章是節錄自近期的國外財經雜誌，探討的內容也各異其趣。在最近出版的財經期刊中，張忠謀首先推薦九月二十八號出版的「財富」﹝Fortune﹞雜誌，有一篇管理學大師彼得杜拉克的訪問，他覺得很有意思。杜拉克在訪談中批評證券分析師，認為這個行業從業人員的通病，是在把每家公司都當成「造錢」的公司，但實事實上不然，這些公司是在生產冰箱、衣服、鞋子、晶圓等，每個產品都有自己的特性，但是證券分析師卻不管任何行業，只管經營的數字、成長、營收等，好像在比較各種「製錢機器」的效果，這個角度其實是很膚淺的。張忠謀說，這篇文章很值得一看，如果他將來遇到證券分析師，會建議他們去看這篇文章。

另一篇則則是九月二十八出版的商業週刊﹝BusinessWeek﹞，其中美國版的封面人物是福特汽車掌門人現年四十二歲的比爾福特，他是亨利福特的後代子孫，這篇文章是以很人性的角度來報導福特企業的領導人。

張忠謀還推薦同期週刊內一篇書評，介紹L.J.Davis所著的「億萬富翁的騙局」﹝The Billionaire　Shell Game﹞，記錄美國有線電視大亨約翰馬隆﹝John　Malon﹞的成功過程中遊走法律邊緣的故事，馬隆目前是美國第一大有線電視網ＴＣＩ的執行長，早年曾經在通用電器任職，於一九七三年創立ＴＣＩ，在八○年代是第一個喊出未來可提供收視戶五百個頻道的系統商。張忠謀在通用電器總裁任內，曾與馬隆在業務上有過幾次會面，他印象中的馬龍相當精明。

在專書方面，張忠謀向學生推薦了James　Coolins及Jerry Porras合著的「Built to　Last」，此書是在比較二家近似的公司，在經過不同的競爭後競爭力各見高低，主要原因就是二家公司企業文化的不同所致。另一本書則為C.Ray Johnson的「CE Logic」，主要在討論公司執行長的經營管理之道。


世界級企業 影響力遍全球 國際化程度深

怎樣的企業是世界級的企業？

第一，它的影響力是要世界性的，不能只是地區性。舉例來說，假設有一家做中文軟體的公司，它的營業額很大，但是客戶只有在使用中文的地區，那麼可以說，其影響力只是地區性。另外一個公司如果營業額較少，但是全世界都在用它的軟體，這種公司才是世界級的公司。世界級企業的條件還包括水準以上的業績，股東的投資報酬率很重要，必須要有傑出的成長率。此外，聲譽及同業之間的肯定也很重要，世界級企業不是靠政商關係等很特別的關係而成功的，領導者的特質也是條件之一。

看了世界級企業的條件以後，再來看企業國際化（Globalization）的重點。首先是經營觀念必需無國界之分，光是這個條件，就可能排除很多自稱國際化的公司。接著是企業文化，在公司核心文化中要有包容性，能包容各個不同國家地區的文化，而在地的企業文化要與當地文化不衝突。有一個例子：日本有所謂終生僱用制度，台積電日本分公司的員工都沒有參與分紅制度，且其中有三分之一都是臨時聘雇。因為將他們轉為正式員工的「commitment」較大，我們不敢貿然將他們僱為終生員工，即使僱為永久員工也不納入公司分紅制度裡。這個情形或許以後會納入，但還要看未來幾年的狀況。

有很多企業文化在世界各地是相同而可以共用，例如創新或開放式的管理，這類文化在亞洲地區並不是一開始就容易適用。所謂開放型，就是每個人有自由、有機會來陳述意見，在很多場合裡也可以檢討別人的意見，並有風度接受別人的檢討。這種文化在亞洲人間雖然不是很習慣，但還是屬於可以推行的文化，不會與在地文化衝突 。這種文化應該在世界各地都可以用，重要的是要把心理障礙排除。我在德儀時，德儀日本分公司也是非常開放型的文化，一開始我們打算聘請一位五十多歲已退休的通產省高級官員來任職，這位官員地位很高，他的意見很寶貴，英文也很好。那時大家都說像這位先生，德儀這種開放型文化，對他是不行的。我認為即使初期大家不習慣，假以時日一定可以生根。
我最近還與日本德儀老同事聯絡過，他們也都認為沒有問題。

一個公司要走國際化，還要有正派經營的道德觀念，世界大多數地區傳統的道德基本上是很相同的，例如儒家與英國清教徒的理念就很近似。有一點我覺得很重要，就是共同的語言 ，要藉翻譯來經營國際化公司是很難完全傳達意思，一定要有共同的語言可以讓大家自由溝通。現在全球只有一種共同語言就是英語，未來五十年恐怕還是只有英語一種。二十一世紀是中國人的世紀，但要使中文成為國際間主要流通的語言，至少要五十年。以上談到的國際化是一個起步，企業國際化成功了，才能邁向世界級的公司。